Archived

This topic is now archived and is closed to further replies.

Lord Lyman

Unable to quote

17 posts in this topic

So I cleared my cache last night and for some reason I am unable to quote. I try the copy and paste method and still no luck. Typing replies is fine, but I can't do anything in the way of responses to other people.


Share this post


Link to post
Share on other sites

I don't know what is the correct point to write it, probably not this but..


I never did anything and all of a sudden from a couple of days I no more able to quote as well.


I tried "quote" and "multiquote", i tried shutting down the pc, I tried from the phone but I no more able to quote..


Sad because I felt the need to compliment really nice postings, really :)


Share this post


Link to post
Share on other sites

quote test


Just tried to quote my previuos post....no way


Share this post


Link to post
Share on other sites

So I cleared my cache last night and for some reason I am unable to quote. I try the copy and paste method and still no luck. Typing replies is fine, but I can't do anything in the way of responses to other people.

All of a sudden it started working again. I didn't do anything, a couple of hours ago it didn't work and now it does..

magic?

winter IS coming!

Share this post


Link to post
Share on other sites

Nope, mine still isn't working. It might be something with my computer but, I'm not sure what.


Share this post


Link to post
Share on other sites

Fixed. It was the Compatibility view settings. I forgot that I had to do this the first time I came on this site.


Share this post


Link to post
Share on other sites

Fixed. It was the Compatibility view settings. I forgot that I had to do this the first time I came on this site.

Glad you figured it out. I was having same problem for a while. Now with your solution, I am able to respond. Thanks!

Share this post


Link to post
Share on other sites

What do you mean by Compatibility view settings? Where do I go to fix that? Because I'm still unable to quote and it's really annoying.


Share this post


Link to post
Share on other sites

For Internet Explorer



1. In the upper right corner, click on the gear icon, below the X button.


2. Click on compatibility view settings.


3. While on a page on this site, click add and you should be all set.


Share this post


Link to post
Share on other sites

Does anyone know how to do this on an iPad? I am unable to quote (or do spoiler tags) and have tried both with no success. W h en I go to the cog icon I can't even see compatability view settings... :-(

Share this post


Link to post
Share on other sites

It worked! I can quote once again!

Thank you so much! :bowdown:

Just testing, thanks.

Share this post


Link to post
Share on other sites

Glad you figured it out. I was having same problem for a while. Now with your solution, I am able to respond. Thanks!

Hey perfect! Now I can too. Thanks y'all!

Share this post


Link to post
Share on other sites

It worked! I can quote once again!

Thank you so much! :bowdown:

Ditto

Share this post


Link to post
Share on other sites