Sign in to follow this  
Followers 0
Ran

Server Move

4 posts in this topic

As many would have noticed, the site has become increasingly unstable the last couple of days. We're uncertain as to the cause, though the recent patch seems to have exacerbated the problem. One possibility, given the way the instability presents itself, is that some RAM used in the caching process is bad, leading to a domino effect as the cache manager crashes, then PHP backs up, and so on.

We're preparing to move the forum to a brand new server, and a beefier one at that, and with any luck it will be up and running tonight. If so, you should see no changes or redirect messages -- in the past we've been able to do it seamlessly.

Share this post


Link to post
Share on other sites

Just to add to this, as of last night, we're on the new server.  We're slowly turning things back on, to make sure we don't break anything along the way, so you should see performance pick up as we do so.

Share this post


Link to post
Share on other sites

We are now running a replicated database across two servers, which should be a little zippier.  The forum is still horribly ungainly, but it should be slightly less egregiously slow now.

Share this post


Link to post
Share on other sites

We had a replication error when I first turned everything live again, so I took us down to do a rebuild of some database data.  But we should be good to go now. :)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0