Sign in to follow this  
Followers 0
Woel

Dark & Sleek CSS Style for A Forum of Ice and Fire

36 posts in this topic

Ah, yep it's worked now - thanks. :D

Edit: The skin really is awesome by the way. :)

Edited by Woftis

Share this post


Link to post
Share on other sites

Slight gripe actually :(

Is it just me or is the star that usually marks you've commented on a page vanished? Not sure if this is something to do with semi performance or skin?

Share this post


Link to post
Share on other sites

Slight gripe actually :(

Is it just me or is the star that usually marks you've commented on a page vanished? Not sure if this is something to do with semi performance or skin?

I'm not a Mod, but I know that they disable all those little 'extras' on the day leading up to a new episode. They will enable them again a couple days later, when the board traffic has slowed down again.

Share this post


Link to post
Share on other sites

I'm not a Mod, but I know that they disable all those little 'extras' on the day leading up to a new episode. They will enable them again a couple days later, when the board traffic has slowed down again.

I'm not sure, profiles, search and the dot to take you to latest post are all working, it just seems to be the star that's missing. Really hope it's something that can be added. :(

Edited by Woftis

Share this post


Link to post
Share on other sites

I'm not sure, profiles, search and the dot to take you to latest post are all working, it just seems to be the star that's missing. Really hope it's something that can be added. :(

Hi Woftis,

I checked this and I don't think it has to do with the style. Even when I disable the style stars don't show up on threads I have posted in.

Share this post


Link to post
Share on other sites

Hi Woftis,

I checked this and I don't think it has to do with the style. Even when I disable the style stars don't show up on threads I have posted in.

Ahh, great news. Thanks Woel.

Oh, and once again, the skin is great.

Share this post


Link to post
Share on other sites

Ahh, great news. Thanks Woel.

Oh, and once again, the skin is great.

Thanks! :) I'm really glad you like it.

Share this post


Link to post
Share on other sites

Trying it out now on my Chromebook. Very nice so far. Thank you

Share this post


Link to post
Share on other sites

I have a question. I downloaded Stylish both for Safari (Mac at home) and for Chrome (PC at work). Installing the skin was obviously much easier on Chrome than on Safari (had to cut and paste in Safari), but it did work. The only difference is that, on Chrome, the text in posts is white, whereas in Safari the text is black, which I think is a mistake (and coupled with the dark background, effectively makes it unreadable).

Any way to make it work on Safari?

PS: More info - In Safari, not all the text is black. E.g., the custom titles around the avatars and the time/date stamps above each post are white, as are the time/date stamps in quoted text. But the text within a post itself is black.

eta: I'm not a CSS expert, but if you can give me a way to cut and paste text into the CSS, I can do that, at least.

Edited by naz

Share this post


Link to post
Share on other sites

OK Woel, I got a new computer, let me try this again.....

Share this post


Link to post
Share on other sites

Turned into a fail. I tried downloading using FF and ended up massively slowing down my internet speed. Advice?

Share this post


Link to post
Share on other sites

Turned into a fail. I tried downloading using FF and ended up massively slowing down my internet speed. Advice?

Hi,

sorry for the late reply. I guess custom CSS styles can slow down the loading time for web pages, but it never has for me. It really depends on the performance of your computer, and how much "junk" you have on it. I use Chrome and Stylish for Chrome, and in my experience, Chrome is faster than FF.

Share this post


Link to post
Share on other sites

Nice work, it works great on both Chrome and Firefox.

One minor issue though, when I use the regular skin any thread that I post in will show a star next to it instead of a dot, that is missing in your skin. It's not a huge issue but is there a way to fix that?

Share this post


Link to post
Share on other sites

Is there a fix for the fact that quote boxes are all white and the text in them can't be seen?


Share this post


Link to post
Share on other sites

Never mind, I fixed it.

And nice theme by the way.

Nice work, it works great on both Chrome and Firefox.

One minor issue though, when I use the regular skin any thread that I post in will show a star next to it instead of a dot, that is missing in your skin. It's not a huge issue but is there a way to fix that?


Yeah, I'm not sure what to do about this one, it seems that the little star image that shows up on threads you've posted in is the same color as the new background in this theme. This also on locked threads, the lock doesn't show.

http://asoiaf.westeros.org/public/style_images/asoiaf/t_read_dot.png

Edited by An Old Name

Share this post


Link to post
Share on other sites

Never mind, I fixed it.

And nice theme by the way.

Yeah, I'm not sure what to do about this one, it seems that the little star image that shows up on threads you've posted in is the same color as the new background in this theme. This also on locked threads, the lock doesn't show.

http://asoiaf.westeros.org/public/style_images/asoiaf/t_read_dot.png

Help a sister out, how'd you do it? Please explain it like I'm 5. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0