Archived

This topic is now archived and is closed to further replies.

Light a wight tonight

"Enter" key not working

12 posts in this topic

Since the last update from Microsoft some funny things have been showing up, and on the Westeros forum that includes the Enter key not functioning. That leaves me unable to indicate paragraphs. I don't have that problem on other sites. Anybody else report this, and do you have any suggestions?

Share this post


Link to post
Share on other sites

Since the last update from Microsoft some funny things have been showing up, and on the Westeros forum that includes the Enter key not functioning. That leaves me unable to indicate paragraphs. I don't have that problem on other sites. Anybody else report this, and do you have any suggestions?

It seems to be a Microsoft/IE problem. Other posters have mentioned it, without any suggested fixes except using a different browser.

Share this post


Link to post
Share on other sites

I'm having the same problem on my netpad

Share this post


Link to post
Share on other sites

Just came here to post a thread about it, from my testing it's an IE10 issue and yes the workaround is Chrome/Firefox/other random browser of your choice.

I think IE10 only recently started being pushed out to Windows 7 machines by windows update, previously it was Windows 8 only, which is why more people are starting to have the issue.

Share this post


Link to post
Share on other sites

I had the problem too and figured out how to fix it. Here's the fix for IE:

Have the browser open to this forum.

Right click anywhere along the top blue area. You should see a list - Menu Bar, Favorites Bar, Command Bar, it goes on.

If there's no check by "Command Bar", click on it.

You should then have a bar at top with the option "Tools", click on it.

Go to "Compatibility View" and click on it.

It will add this forum to a list and it should fix the problem of not being able to use the enter key.

Share this post


Link to post
Share on other sites

I had the problem too and figured out how to fix it. Here's the fix for IE:

Have the browser open to this forum.

Right click anywhere along the top blue area. You should see a list - Menu Bar, Favorites Bar, Command Bar, it goes on.

If there's no check by "Command Bar", click on it.

You should then have a bar at top with the option "Tools", click on it.

Go to "Compatibility View" and click on it.

It will add this forum to a list and it should fix the problem of not being able to use the enter key.

That

works.

Thanks!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.