Jump to content

Archived

This topic is now archived and is closed to further replies.

Josh Owen

Jeyne Poole Page Error

Recommended Posts

When trying to load the page on Jeyne Poole all that will load is the header icon for the wiki, while all the wiki text, menu, etc are missing. Not sure if its an error in coding but someone may want to look into this.


Share this post


Link to post
Share on other sites

It's really weird. I have the same problem when I access to the site unlogged. When I log in, I can see the wiki perfectly, but I do not see any strange code when editing. :dunno:


Share this post


Link to post
Share on other sites

Great map. Thanks for making it!



FYI, There are several links on the map that do not appear correctly (for me at least). Deepwood Motte. Greywater Watch. Old Castle. The Bloody Gate. Just to name a few. When clicked on, the title shows up, and then a single empty white field that extends indefinitely to the right. If I 'Select All" in the field and cut and paste elsewhere, the text of the entry can be read. But it is not visible on the page.



I assume something went wrong with the coding. Its not my computer, as it happens on my ipad as well and another computer I have access to.


Share this post


Link to post
Share on other sites

Great map. Thanks for making it!

FYI, There are several links on the map that do not appear correctly (for me at least). Deepwood Motte. Greywater Watch. Old Castle. The Bloody Gate. Just to name a few. When clicked on, the title shows up, and then a single empty white field that extends indefinitely to the right. If I 'Select All" in the field and cut and paste elsewhere, the text of the entry can be read. But it is not visible on the page.

I assume something went wrong with the coding. Its not my computer, as it happens on my ipad as well and another computer I have access to.

I'm sorry, but which map are you referring to? Please link the page

Share this post


Link to post
Share on other sites

×