Jump to content
Angalin

Board Issues 4

Recommended Posts

I think all we can do is establish that IPB's notification system is totally busted. It also seems to have a large part in causing the remaining downtime/lockup issues.


Share this post


Link to post
Share on other sites

The follow and share are something new we're trying on mobile to increase awareness of the wiki, and this means it'll show up on mobile devices looking at the other parts of Westeros (like the forum). :) It can mostly be minimized if you push the arrow on the right...

Re: Paypal, was it a banner that stuck to the bottom or moved as you scrolled? I think some ad units we occasionally get served are of that variety.

Re: notifications, I've put in another support request.

Ah, I see, thanks for that info :) I see the arrow now yes. I hate clicking these things in case they're links to virus sites or whatever :p

The PayPal ad moves as I scroll yes

Share this post


Link to post
Share on other sites

Looks like the avatars are crashing now. Is there some new requirement for them? I tried to change mine and it wouldn't take it or give me an error message and I have seen that others who previously had them don't any more.



ETA: ok..looks like at least my old one is back.



and now the new one is up. That was a quick fix! :)


Edited by cassidyaj

Share this post


Link to post
Share on other sites

Looks like the avatars are crashing now. Is there some new requirement for them? I tried to change mine and it wouldn't take it or give me an error message and I have seen that others who previously had them don't any more.

ETA: ok..looks like at least my old one is back.

and now the new one is up. That was a quick fix! :)

Whenever you upload a new avatar, if the image file is somehow heavy, the board takes time to show the new one. Even one full hour. Some might see the new one, some others don't. You have to be patient for the avi to reload.

Share this post


Link to post
Share on other sites

It's the caching system we use that does it. Actually, two different caching systems, layered atop one another. So, yeah, it does take time but it should show up eventually. :)



Glad notifications are working.


Share this post


Link to post
Share on other sites

No, we've never really gone the "members get no ads route" before. We have one unit we've added that is guests only, an inter-topic/inter-thread unit, but everything else displays normally.


Share this post


Link to post
Share on other sites

Getting BIG ads on mobile now. Is this the new normal? It's pretty intrusive, although given the option I prefer it to the ones that stay on the bottom as you scroll.

Edit: They all seem to be for charitable orgs and similar, and seem to go directly to the groups' websites instead of an ad company's tracking redirect, which is nice. I could get behind this.

Edited by Inigima

Share this post


Link to post
Share on other sites

Getting BIG ads on mobile now. Is this the new normal? It's pretty intrusive, although given the option I prefer it to the ones that stay on the bottom as you scroll.

Edit: They all seem to be for charitable orgs and similar, and seem to go directly to the groups' websites instead of an ad company's tracking redirect, which is nice. I could get behind this.

Are they appearing at the top? We've been trying a couple of different things, but it sounds like we didn't quite get the right format.

Share this post


Link to post
Share on other sites

They're at the top on mobile, yeah. It's big but I prefer it by a LOT to the ones that scroll with you, those are awful. Mobile has limited screen real estate and the ads being omnipresent is an issue. You can close them but the X is so small that I estimate I accidentally click through 4 out of 5 times.

Share this post


Link to post
Share on other sites

Hrm, alright, that's a bit of a dilemma that we have to look into. It seems adding any sort of static ad triggers the extra ad.


Share this post


Link to post
Share on other sites

To be clear, it's only the bottom one that moves. The top one is big, but I can scroll down and then it's out of my way.

Share this post


Link to post
Share on other sites

What happened last night? I mean, we got accustomed to 500, 503 errors, but 404 was quite the shock. I hope everything is OK.


Edited by Risto

Share this post


Link to post
Share on other sites

I predict that for the next few weeks, navigating this site between 11 p.m. Sunday EST, to 11 p.m. Monday EST will be problematic at best. :frown5:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×