Jump to content
Angalin

Board Issues 4

Recommended Posts

I can only see p a small part of the page on the left hand side.

PM's work fine and display accross the whole pcreen.

I won't be able to read any reply but his is what I see

 

LDSLXSv.png

Share this post


Link to post
Share on other sites

That's bizzare. I use Firefox as well, never seen anything like it. Anyone else see that?

Share this post


Link to post
Share on other sites

I would like to say that right now I don't like the new forum, but I will continue to try to adapt.

My criticisms:

I just spent the last five minutes trying to quote another poster. But because I messed up the first time, when I went back in it had saved what I was trying to write but it was also adding another quote over the previous one.

Another time I quoted the wrong post. No idea how that happened. And someone quoted me accidentally, too.

And I'll add my voice to those who don't like that gifs and big pictures can be posted now.

One more thing: I also am not a fan of the new colors. I liked the background around the thread area, but I find it more difficult to find a thread just by looking on the list, because of the new colors.

Share this post


Link to post
Share on other sites

I would like to report that the board is back to normal now, displaying the whole page.

 

earlier I cleared the cache and rebooted but it had no effect.   I leave for a few hours come back and its fine.

Share this post


Link to post
Share on other sites

We need to see if someone has created a mod to put an IRC client in for the forum. In the interim, you can get an IRC client and go to irc.noderunner.net 6667, I believe the default channel would be /join #westeros.

Share this post


Link to post
Share on other sites

Not that I am aware of, no. Possibly there's a plug-in or something. We're going to get vanilla IPS4 sorted out before we start seeing what mods and plug-ins may be useful.

Share this post


Link to post
Share on other sites

Whenever I post in a topic, a gap of a line is created between words or even letters. It is fine when i am typing but after I submit the post the gap is created.

Like in this post -b866f1dd9051384f9e43308a07cc760b.jpg

There appears to be a gap of a line between "bu and t".

 

Is it just becoz i am operating the forum on a mobile?

 

 

 

 

Share this post


Link to post
Share on other sites

I believe one of my threads may have been deleted. I'm not sure if this is a result of the changing of the board, or whether a member deleted it. It was only created yesterday and disappeared a few hours ago, so I am unsure of what changes may have taken place in that time.

As far as I know, it was the only thread that disappeared.

Edited by Maelys I Blackfyre

Share this post


Link to post
Share on other sites

I believe one of my threads may have been deleted. I'm not sure if this is a result of the changing of the board, or whether a member deleted it. It was only created yesterday and disappeared a few hours ago, so I am unsure of what changes may have taken place in that time.

As far as I know, it was the only thread that disappeared.

I'm sure there was a thread by the name of "Unnecessary violence" that was made three or four days ago and it was wipped off from face of Earth as well.And it was in the same day/the next day it was made, IIRC. I think it was just a mod who did it...

Edited by 7-KG
Spelling.

Share this post


Link to post
Share on other sites

So, i have this issue: When some poster makes a post in a day and he gets out of the board, when i pass the mouse over the pic of the user, it says: "Last visited Monday/Sunday", despite him/her having only posted some minutes ago...

Share this post


Link to post
Share on other sites

I'm sure there was a thread by the name of "Unnecessary violence" that was made three or four days earlier and was wipped off from face of Earth as well.And it was in the same day/the next day it was made, IIRC. I think it was just a mod who did it...

If that's the case then perhaps whoever the mod was, isn't the best choice. It's one thing to lock a topic if it gets unruly or the conversation steers away from its course. To delete one entirely is just sad. I'd really hope that this isn't the case.

Edited by Maelys I Blackfyre

Share this post


Link to post
Share on other sites

If that's the case then perhaps whoever the mod was, isn't the best choice. It's one thing to lock a topic if it gets unruly or the conversation steers away from its course. To delete one entirely is just sad. I'd really hope that this isn't the case.

 Do you remember how the thread course turned out to be? Btw, i can see why it's sad.The only thread i've ever did that i got proud of got erased from the board. :( 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×