Jump to content
Angalin

Board Issues 4

Recommended Posts

 Do you remember how the thread course turned out to be? Btw, i can see why it's sad.The only thread i've ever did that i got proud of got erased from the board. :( 

It was quite a civil discussion, to be honest. The funny thing is, I still have a tab opened on the thread since before it was deleted. So I can read the posts on it.

Share this post


Link to post
Share on other sites

It was quite a civil discussion, to be honest. The funny thing is, I still have a tab opened on the thread since before it was deleted. So I can read the posts on it.

That's weird.You don't get this error when you open the page?

Share this post


Link to post
Share on other sites

That's weird.You don't get this error when you open the page?

No, because I had the tab open in the thread before it was deleted. When I try to copy and paste the URL into a different tab, it won't let me see it.

http://asoiaf.westeros.org/index.php?/topic/135823-university-announces-it-will-not-mark-international-mens-day-after-the-suicide-of-a-student/&page=2#comment-7361201

Share this post


Link to post
Share on other sites

No, because I had the tab open in the thread before it was deleted. When I try to copy and paste the URL into a different tab, it won't let me see it.

http://asoiaf.westeros.org/index.php?/topic/135823-university-announces-it-will-not-mark-international-mens-day-after-the-suicide-of-a-student/&page=2#comment-7361201

:dunno: Right, then.Btw, i'm believing it was really deleted by a mod.Not trying to sound a douchebag or anything, but this seems like the most likely possibility.

Share this post


Link to post
Share on other sites

So, i have this issue: When some poster makes a post in a day and he gets out of the board, when i pass the mouse over the pic of the user, it says: "Last visited Monday/Sunday", despite him/her having only posted some minutes ago...

That might be becoz when the poster posted that he may have signed in anonymously

Share this post


Link to post
Share on other sites

In case no one has mentioned it yet: could we please get back the numbers that showed up on every post. They were very useful for referencing.

Share this post


Link to post
Share on other sites

I agree with Kyoshi.  When I open a previously read thread, it starts back at the beginning rather than at the point I stopped at.

Share this post


Link to post
Share on other sites

I agree with Kyoshi.  When I open a previously read thread, it starts back at the beginning rather than at the point I stopped at.

Click on the dot (or star if you have posted in the thread) in front of the thread title to go to your first unread post.

Share this post


Link to post
Share on other sites

When i read a topic im not able to see quotes. I just see post they quotes but their comment. Anyone know why? Im using ipad. 

Share this post


Link to post
Share on other sites

I can only see p a small part of the page on the left hand side.

PM's work fine and display accross the whole pcreen.

I won't be able to read any reply but his is what I see

I am having the same problem as Pebs - much of the time but not all the time the forums are displaying in the left-hand side not in the main window (which is blank).  I too use Firefox.  It is intermittent so it's hard to know what's causing it, but it's really difficult to read anything that way. 

Sophie

Share this post


Link to post
Share on other sites

In case no one has mentioned it yet: could we please get back the numbers that showed up on every post. They were very useful for referencing.

Yes, I completely agree. I found this feature really useful as well.

Share this post


Link to post
Share on other sites

Unfortunately, we can't do anything ourselves to add those numbers back in, its down to the forum developers.

Share this post


Link to post
Share on other sites

In 'submit reply' box, it was one of the layout options. It allowed you to start a line of text 'jumped in' on the line.

This is an example of the use of the function on the previous forum. In that post of mine, I used the indent function for the quotations from the book placed in that post.

Edited by Rhaenys_Targaryen

Share this post


Link to post
Share on other sites

In 'submit reply' box, it was one of the layout options. It allowed you to start a line of text 'jumped in' on the line.

This is an example of the use of the function on the previous forum. In that post of mine, I used the indent function for the quotations from the book placed in that post.

Many dittos on this one. Indent is a super useful feature which makes longer posts easier to look at / organize / etc. We can always adapt but if it's possible to add it, that would be great. :)

Share this post


Link to post
Share on other sites

We've added back the indent button, not sure if it still works the same, but I used it here.

Share this post


Link to post
Share on other sites

Test:

“We should start back,” Gared urged as the woods began to grow dark around them. “The wildlings are dead.”
“Do the dead frighten you?” Ser Waymar Royce asked with just the hint of a smile.
Gared did not rise to the bait. He was an old man, past fifty, and he had seen the lordlings come and go. “Dead is dead,” he said. “We have no business with the dead.”

We've added back the indent button, not sure if it still works the same, but I used it here.

Great, thanks! If you could add the "remove formatting" function as well, it would be perfect!

Share this post


Link to post
Share on other sites

So, i'm getting this error very often:

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 

You can try again by clicking the button below, or try again later. 

Try again

Sorry, couldn't take a screenshot, but i'd like to say that~one third of the time i try to enter the board, a screen with this error pops out.And i don't remember this happening in the old board.

Share this post


Link to post
Share on other sites

So, i'm getting this error very often:

Sorry, couldn't take a screenshot, but i'd like to say that~one third of the time i try to enter the board, a screen with this error pops out.And i don't remember this happening in the old board.

It most certainly did. I assume this is happening more often these days because they are still tweaking the board, but I hope it will be less often soon.

I agree with those saying the post numbers were useful and am disappointed they are not here anymore, though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×