Jump to content
Angalin

Board Issues 4

Recommended Posts

The notifications and message icons in the top right-hand corner have disappeared, although I can still see whether I have a message or notification so it's not much of a problem, but I thought I should mention it.

Hmmm, with the caveat this could be a problem with my device, which is being rather unresponsive lately

Share this post


Link to post
Share on other sites
On 2/5/2016 at 8:35 PM, RedEyedGhost said:

I forgot to look at which ad it was the last time, and I looked but can't see any way to save the page on my phone (which is the only place it's happened). Any tips on that?

Instead, try and scroll down to wherever you see visible ads on the page, and screenshot that, then pass it to me so I can show the ad network the problem ads. :)

 

Re: notifications, how they do or do not work is a complete mystery to me. I shall try and find out more information.

Share this post


Link to post
Share on other sites

I went back in this thread to see if someone has a resolution to being able to post on their I-phone, but I see there is a discussion 5 pages ago about the fact you only get a grey box when you try to post a reply to a thread.

This happened when the change first occurred, but after signing in and out a few times I could post on my phone again.  Now no matter how many times I've tried, and I have to try every time I go to Westeros because it refuses to remember me, I can't post on mobile.

Does anyone have a fix yet?

Share this post


Link to post
Share on other sites

We did a small update a day or two ago that might be part of this. Have you cleared your internet history entirely? If not, try that and see what happens.

Share this post


Link to post
Share on other sites

I cannot even log in on mobile now. The options "Sign in with facebook" and "Sign in with twitter" (which I never use) take up so much space that the boxes for the username and password are almost hidden behind them and so narrow that they cannot be clicked.

On the laptop, I am still getting the pop-up notification and the ping-voice with every notification, although those options are firmly unticked in my settings the whole time. I can get used to the pop-up window, but the sound notification is really annoying.

Share this post


Link to post
Share on other sites
On ‎2‎/‎9‎/‎2016 at 7:55 AM, Ran said:

Instead, try and scroll down to wherever you see visible ads on the page, and screenshot that, then pass it to me so I can show the ad network the problem ads. :)

I'll do that. I've been keeping a running tally in my head: Lego Avengers ad has done it four more times, an ad for Planet Fitness did it once, once for Verizon, and once again it was just a white box.

Share this post


Link to post
Share on other sites

What device are you using, and are there any ads that seem in common when that happens?

Share this post


Link to post
Share on other sites

iPhone 6 with Safari. And honestly, usually don't even get to the ads by that point. Sorry. Happens around 5-10 seconds after loading a new page, rarely get halfway down by that point. Will try to pick up more details next time it happens.

Share this post


Link to post
Share on other sites

An odd thing, but it doesn't seem possible to place someone with commas in their user name on ignore.

Share this post


Link to post
Share on other sites
19 hours ago, Le Cygne said:

An odd thing, but it doesn't seem possible to place someone with commas in their user name on ignore.

I read this and my self-centered self thought was, “Well damn, I ain’t dun nuttin to antagonize this person. Then I realized my comma ain’t that special.  :blush: Good luck with the one you want to block.

Share this post


Link to post
Share on other sites

A weird problem: there's a user who has a comma in his nickname... and therefore I cannot add him to my "ignored" list. Let's call him "X, Y, Z". I try (hover over his name, click 'ignore'), and the system seems to interpret it as if I wanted to add three different users "X", "Y" and "Z" to my list.

Share this post


Link to post
Share on other sites

This board is being possessed by Satan:

r70NXEl.png

Also, what happened with the other features for writing format? Size, etc? I can only find them in signatures. :(

 

(I got curious about who the comma user people want to block is :D:D:D )

Share this post


Link to post
Share on other sites
6 hours ago, JonCon's Red Beard said:

This board is being possessed by Satan:

r70NXEl.png

Also, what happened with the other features for writing format? Size, etc? I can only find them in signatures. :(

 

(I got curious about who the comma user people want to block is :D:D:D )

I still have this exact same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×