Jump to content
Angalin

Board Issues 4

Recommended Posts

This is actually something that we're looking at fixing. It has to do with the brand new server the forum is on, which is super-powerful... but also located in Toronto, whereas the database server is in Dallas. While it has a gigabit connection over the private network, there's still significant latency as the data is routed from you to Toronto to Dalls and back again. 

 

Fortunately, the new server is indeed very powerful, and should be able to handle running a copy of the database. The only thing is that replicating the database will entail some downtime for the websites, so we're waiting for the right time for it. It may be this weekend.

Edited by Ran

Share this post


Link to post
Share on other sites
On 5/17/2017 at 2:19 PM, Soylent Brown said:

I've no intention of disabling my adblocker on pc as the site's adverts are extremely obnoxious on my phone.

Also, I refuse to use a whitelist because some of the ads are of the incredibly irritating "YOU HAVE A VIRUS!!!!" redirect category that basically make me have to shut chrome down and restart.  Pick better ad agencies and I'd consider it.  

Share this post


Link to post
Share on other sites

I don't want to use an adblocker but right now I am getting annoying video ads at the top and bottom of the forum which not only can't be paused/muted but will constantly rubberband me back up/down to the video when I try to scroll away.  Currently the adblocker message is slightly less annoying. 

Share this post


Link to post
Share on other sites
On 2017-6-5 at 3:23 AM, Red Hermit said:

I don't want to use an adblocker but right now I am getting annoying video ads at the top and bottom of the forum which not only can't be paused/muted but will constantly rubberband me back up/down to the video when I try to scroll away.  Currently the adblocker message is slightly less annoying. 

Yes, this is making the forum borderline unusable.

Share this post


Link to post
Share on other sites

I don't know if you guys notice, but there are lots and lots of ads out there -- many, many thousands get served in a day, often different from one another, and the way it works is they show up through different exchanges and so on... so, pretty hard to track even if you provide a description of the ad, the brand its associated with, etc.

 

I'd be EXTREMELY happy to try and fix these things because we want to detract from the experience as little as possible while still being able to afford to run the site, but saying "video ads" gives me nothing to go off of. At the very least I need a copy-and-paste of the url of the ad, usually obtainable by right clicking and copying the link address or, if on mobile, pressing and holding for a bit until the option shows up in the context menu, to have a hope of getting them removed. 

And the best thing is once I figure out where they're coming from, I can probably see about making sure we get no more video ads from that source. But I do need the help.

Edited by Ran

Share this post


Link to post
Share on other sites
On 6/2/2017 at 0:39 PM, Ran said:

This is actually something that we're looking at fixing. It has to do with the brand new server the forum is on, which is super-powerful... but also located in Toronto, whereas the database server is in Dallas. While it has a gigabit connection over the private network, there's still significant latency as the data is routed from you to Toronto to Dalls and back again. 

 

Fortunately, the new server is indeed very powerful, and should be able to handle running a copy of the database. The only thing is that replicating the database will entail some downtime for the websites, so we're waiting for the right time for it. It may be this weekend.

And as a followup, we now have a replicated database here on Scramble (the new server), and it's up and running fine.  Hopefully everyone will find things a little more zippy now.

There is also a test copy of the wiki running on Scramble, which I'll leave up to Ran as to whether or not we move everyone to that one eventually.  Scramble has enough oomph it might be able to take on everything.

Edited by Sparks

Share this post


Link to post
Share on other sites

Okay, no, sorry.  There was a replication error I had to solve.  NOW we're up and running properly. :)

Share this post


Link to post
Share on other sites

I am not getting the email to reset the password. I entered my email three times (once yesterday and twice today) and the site says the email has been sent, but I get nothing. So I cannot log in on the computer anymore.

And yes, it is the right email and no, it is not in the spam folder.

Share this post


Link to post
Share on other sites
On 2017-6-8 at 0:49 AM, Ran said:

I don't know if you guys notice, but there are lots and lots of ads out there -- many, many thousands get served in a day, often different from one another, and the way it works is they show up through different exchanges and so on... so, pretty hard to track even if you provide a description of the ad, the brand its associated with, etc.

 

I'd be EXTREMELY happy to try and fix these things because we want to detract from the experience as little as possible while still being able to afford to run the site, but saying "video ads" gives me nothing to go off of. At the very least I need a copy-and-paste of the url of the ad, usually obtainable by right clicking and copying the link address or, if on mobile, pressing and holding for a bit until the option shows up in the context menu, to have a hope of getting them removed. 

And the best thing is once I figure out where they're coming from, I can probably see about making sure we get no more video ads from that source. But I do need the help.

It's every single video ad that runs at the top or bottom window of the site.

https://cdn.clearstream.tv/production/79c21496421805860.mp4

This is one link I managed to pull up.

Share this post


Link to post
Share on other sites
Just now, Werthead said:

It's every single video ad that runs at the top or bottom window of the site.

https://cdn.clearstream.tv/production/79c21496421805860.mp4

This is one link I managed to pull up.

Will look into this. Not supposed to have video ads at all. Grr. I'm guessing this is only on a mobile device of some sort? Android, Iphone?

Share this post


Link to post
Share on other sites
22 hours ago, Ran said:

Will look into this. Not supposed to have video ads at all. Grr. I'm guessing this is only on a mobile device of some sort? Android, Iphone?

Windows 10 on my desktop, via Chrome.

Edited by Werthead

Share this post


Link to post
Share on other sites

Getting the You Have Won An Amazon Gift Card redirects as of today, although it's not doing it constantly like before. On an iPhone in safari. 

As someone with a very small background in web dev I understand how hard it is to pin those fuckers down though, particularly since I imagine it's coming through the ad service.

Share this post


Link to post
Share on other sites

Yeah. If you can get back to the forum and copy and paste the code for the ad tags at top and bottom to us (or PM or mail them) that would help us deal with it. It's definitely very difficult at the moment because word is that scammers have found a new way to get their ads in through the networks, so it's really all the exchanges/networks having these issues.

Looking into an alternative approach using a third-party service that says it can identify and deal with bad ads before they're displayed to users.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×