Jump to content

Board Issues 4


Angalin
 Share

Recommended Posts

On 2/23/2016 at 7:45 PM, JonCon's Red Beard said:

This board is being possessed by Satan:

r70NXEl.png

Also, what happened with the other features for writing format? Size, etc? I can only find them in signatures. :(

 

(I got curious about who the comma user people want to block is :D:D:D )

I noticed the same thing but when I make the browser window bigger (wider), the size and the rest of the things appear.

(That was with regular computer, that is, not a phone...)

Edited by Le Cygne
Link to comment
Share on other sites

1 hour ago, Le Cygne said:

I noticed the same thing but when I make the browser window bigger (wider), the size and the rest of the things appear.

(That was with regular computer, that is, not a phone...)

Ah, yes. When you make the screen bigger you see everything.

So, it might be a problem with the responsive theme (I have an small screen iPad sized).

Link to comment
Share on other sites

On 23. 2. 2016 at 1:45 AM, JonCon's Red Beard said:

This board is being possessed by Satan:

<pic>

I get the same issue, I thought I was the only one and thought nobody would even take me seriously if I reported it. :blink:

3 hours ago, JonCon's Red Beard said:

Ah, yes. When you make the screen bigger you see everything.

So, it might be a problem with the responsive theme (I have an small screen iPad sized).

I have a relatively big laptop screen, and I am also missing the font button. Everything else (size, colour) is there, just the font not.

And the notifications are still not working the way I want them too - how do you turn the pop-up and sound offfffff? I have had the function unticked the whole time, and am still getting them.

Link to comment
Share on other sites

On 2/25/2016 at 7:22 AM, Le Cygne said:

I noticed the same thing but when I make the browser window bigger (wider), the size and the rest of the things appear.

(That was with regular computer, that is, not a phone...)

Dang!.. Well, I am a neanderthal with my computer.. But I'm on a regular computer ..(about 5-6 yr old PC)  and my window seems to be as big as it can be.. how would I try to make it wider.???(lost)

Link to comment
Share on other sites

On 2/27/2016 at 3:38 PM, bemused said:

Dang!.. Well, I am a neanderthal with my computer.. But I'm on a regular computer ..(about 5-6 yr old PC)  and my window seems to be as big as it can be.. how would I try to make it wider.???(lost)

I think you'd need to increase your screen resolution. This will make everything slightly smaller but allow you to fit more on your screen. If you're using windows you usually have to right click the desktop and look for something like settings or preferences. 

Link to comment
Share on other sites

Hmmm ...Thanks RumHam .. valiant effort, but it looks like I can't increase my resolution - it's up to the max . Maybe I need a better screen.. but maybe it's not me, after all... everything was OK for  a while , after the big switch..

Link to comment
Share on other sites

On 2/14/2016 at 6:50 AM, Buckwheat said:

The option for changing the font has disappeared from the posting window.

Just repeating this one. I think a font button would get a lot more use than the subscript and superscript buttons we have now. 

There's also a problem with strikethroughs, people try to do one and then it puts the line through the rest of their post from that point on. I don't remember which threads I saw this in but it was more than one. 

Also I've seen a bunch of people having the problem where they quote the wrong person and then can't remove the quote box from their reply. Even after closing the window and trying again it's still there because it autosaved. The trick is to click just above the top left corner of the quote box on the little + sign and then hit delete, but it seems not everyone has figured this out. 

Link to comment
Share on other sites

2 hours ago, Lady Blizzardborn said:

Is anyone else having a problem with the quote box? I quoted the wrong post and can't get rid of the box now. Every time I try to so much as reply in the thread, that box shows up and won't go away. I can't type underneath the box either. Browser issue?

Have you tried clicking just above the top left corner of the quote box and then hitting the delete key?

Link to comment
Share on other sites

An ongoing problem for me in recent weeks has been random edit delays. Some posts the edit function works fine, then on other posts it will take over 15 minutes for an edit to post. This has probably happened around a dozen times to me in the last few months.

Link to comment
Share on other sites

On March 9, 2016 at 6:19 PM, Lady Blizzardborn said:

Is anyone else having a problem with the quote box? I quoted the wrong post and can't get rid of the box now. Every time I try to so much as reply in the thread, that box shows up and won't go away. I can't type underneath the box either. Browser issue?

I have had the same issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...