Jump to content

Board Issues 4


Angalin
 Share

Recommended Posts

11 minutes ago, Sparks said:

You should be able to use the board's password reset link if you have to, then, even if you're locked out of Facebook.  As long as you have access to the email account that your account is registered under.

Really? I meant to ask about that and forgot! I thought I might need the old password to do it. I'll do it then, b/c the email is the same as always. Thanks for reading my mind and answering the question I forgot to ask! :bowdown:

Another one I just remembered... If I change the password, will I still be able to login using either the board password or Twitter? 

Link to comment
Share on other sites

1 hour ago, kissdbyfire said:

Another one I just remembered... If I change the password, will I still be able to login using either the board password or Twitter? 

Yes.  If you actually do want to break that pairing, go to your Account Settings and pick 'Disassociate Twitter' or 'Disassociate Facebook' under the appropriate tab.  That will revoke the authentication token.

Link to comment
Share on other sites

On March 12, 2016 at 1:20 PM, DireWolfSpirit said:

An ongoing problem for me in recent weeks has been random edit delays. Some posts the edit function works fine, then on other posts it will take over 15 minutes for an edit to post. This has probably happened around a dozen times to me in the last few months.

 

Link to comment
Share on other sites

Not the problem, but can someone teach me how to name a poster in a post... Is it a new option, because I have seen posts with posters' names all red and linked. Am I missing something new?

Link to comment
Share on other sites

13 hours ago, Risto said:

Not the problem, but can someone teach me how to name a poster in a post... Is it a new option, because I have seen posts with posters' names all red and linked. Am I missing something new?

Just use @ in front of the poster's name, and it will look like this: @Risto

Link to comment
Share on other sites

Currently having a problem where I can't see any posts newer than 3 hours ago when I'm in a forum, but I can see the actual latest post when I'm browsing the forums in general or when I click on a particular thread. Not the worst problem in the world but kind of bizarre.

Link to comment
Share on other sites

2 minutes ago, Ran said:

Can you give me an example of a forum that does this?

Honestly, every single one. When I'm in the Help forum it says the last post was from you, 2 hours ago, explaining tapatalk was down after some upgrades. But when I'm browsing all the forums I can see your most recent post (the one I'm replying to), and it shows up fine when I click on the thread. I cleared my cache already, so I don't think it's that.

Link to comment
Share on other sites

Was having a similar issue, now it seems the threads themselves have stopped updating for me. Screencaps below.

If I'm on the main page (asoiaf.westeros.org) I can see what the actual most recent posts are: http://i.imgur.com/l3K691T.png

Once I go into a forum however, the board shows that the most recent post in that exercise and fitness thread is from 13 hours ago, even though Ace has posted in it more recently: http://imgur.com/9PrA5CP

Interestingly, since Yag has created a brand new thread, that one has updated correctly on the forum. The rest have not. 

Opening the Fitness thread, it shows the most recent post as Iskaral's from 13 hours ago. The notification thing says there are 5+ new posts, but I cannot see them. http://i.imgur.com/yOSsIC5.png

Link to comment
Share on other sites

Same here, I see new notifications, but when I click there's nothing there. Same also with forums not updating. I was having the same prob a few days ago, and then it was fine. Now the same thing is happening again.

Link to comment
Share on other sites

I believe I've resolved the issue, but am not certain... and it's almost 5 AM here, so can't stay up too much longer.

If you see a thread that does not seem to be updating properly (i.e. you post, but when you look at the sub-forum index it does not show your post as newest post), please report the name of the thread here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...