Jump to content

Board Issues 4


Angalin
 Share

Recommended Posts

More info needed. URLs would be best, more information fo what they're leading to is acceptable.

 

I really can't do anything with "I see pop-ups." Like, zero, and I'd like to because they're obviously annoying and not something we want. But you guys need to help out by giving me concrete information. We serve many hundreds of thousands of ads on a daily basis.

Link to comment
Share on other sites

On 4/15/2017 at 3:48 PM, Ran said:

More info needed. URLs would be best, more information fo what they're leading to is acceptable.

 

I really can't do anything with "I see pop-ups." Like, zero, and I'd like to because they're obviously annoying and not something we want. But you guys need to help out by giving me concrete information. We serve many hundreds of thousands of ads on a daily basis.

Copied the URL that I was redirected to the last time it happened (it's becoming more frequent now). In spoiler tags to avoid accidental clicks. Open at your own risk and all that:

 

Edit: the URL has some potentially identifying info in it, gonna PM to Ran instead. 

 

ETA: clicking the link doesn't go to the same page that shows when the redirect happens so I don't know how useful this is. 

Edited by KiDisaster
Link to comment
Share on other sites

I haven't been able to use the site through my phone's chrome browser for days, due to immediately being redirected to links. The current one has a fake Google Play background and a graphic saying "YOU ARE THE CHOSEN!". It's much less awful than yesterday's, which caused my phone to vibrate non-stop until I force-quit chrome entirely.

The domain link is to kusvlhhquo.xyz, with part of the code saying "city=___", which is my town. So it's identifying my area, even though my GPS locator is off. I'm typing this from my PC while looking at the phone, but the generated link shows my phone service, Android OS number, and home town, so I'd rather not link the whole thing anyway.

Edit: That was from my bookmark for the Literature forum. If I go simply to the home page, it immediately re-directs me to ohytx.net (again with a long string of identifying code after the domain name), and that one is the awful vibrating link. I hope whatever ad is causing this is solved soon! Good luck, guys.

Edited by Argonath Diver
Link to comment
Share on other sites

I'm having a weird problem with the search feature. It works if I don't use any of the options and just type in the box and hit enter. But if I try to select "topics" (as opposed to articles) and "titles only" and select a specific forum to search I get a "Please wait X seconds before attempting another search" message regardless of how long it's been since my last search attempt. 

Link to comment
Share on other sites

There's an obnoxious Google video ad that pops up at the top and bottom of the thread. It insists on playing, won't pause or stop and I can't scroll away from it to post. Obviously, highly annoying. I have to refresh the screen until it vanishes and is replaced by a passive text ad.

Link to comment
Share on other sites

On 04/05/2017 at 8:16 PM, The BlackBear said:

Sorry for posting here, just testing that I can. For some reason I can't post in the Guardians of the Galaxy thread.

8 hours ago, GallowKnight said:

I can't post in the Last Kingdom thread, although I can post fine elsewhere.

I had a similar issue, but I am now able to post there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...