Jump to content

Board Issues 4


Angalin
 Share

Recommended Posts

On 3/22/2019 at 12:16 AM, HelenaExMachina said:

Getting this pop up frequently over the past week

https://imgur.com/a/enNoyGJ

have to reopen the website to get rid of it and lately its been cropping up immediately after again.

Again using safari. I am seeing a pattern here, i should stop being so lazy and switch

@Ran anything you can say about this? Its pretty persistent and ive tried clearing cache etc. Again, only happens on safari. Is the forum just not compatible with safari or something?

Link to comment
Share on other sites

I think Safari does seem to have issues with certain scripts that are causing problems. If it only happens on Safari, an interim solution is to use Chrome or some other browser for the time being. We're still trying to figure out how to identify what script(s) are causing these issues, since unfortunately Safari itself is providing no useful information to us.

Link to comment
Share on other sites

8 hours ago, kissdbyfire said:

I just had the same issue again while trying to view a topic. So I tried Chrome b/c it had worked fine the last time. But now I had the same thing happening on Chrome. 

Here’s the screenshot

Thanks! It's useful to know it's not just Safari, although it also means that we still don't have any kind of solution to the issue. We'll continue working on it.

Link to comment
Share on other sites

3 hours ago, Ran said:

Thanks! It's useful to know it's not just Safari, although it also means that we still don't have any kind of solution to the issue. We'll continue working on it.

For what it’s worth, the issue resolved quickly on Chrome - it started working fine again after a few tries - but is still ongoing on Safari. 

Link to comment
Share on other sites

  • 2 weeks later...
On 4/2/2019 at 7:05 AM, kissdbyfire said:

Update: now I'm experiencing the issue on Safari and Chrome (both on iPad), and can only view/post from my Android mobile. 

It had been really good since the post above, but it just started again. Chrome and Safari on iPad, perfectly normal pn Android phone. 

This may be a dumb question (and probably is lol) but can it be something ti do w/ increased traffic? 

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

The phone app particularly annoyed me today.  I am always unsuccessful clicking on the notification icons with the phone.  For the "someone quoted/mentioned you" one, whatever, don't care, I almost always can figure out where they're coming from anyway.  But for the PM (private message) one, it did bother me today.  It is the only way I knew how to access that on the phone, and I kept on clicking on it thinking it would work...and it didn't.  You kept me from responding to Jace's very minimal (two letter) response for a couple hours!  You cruel bastards!

Link to comment
Share on other sites

  • 1 month later...
11 minutes ago, OtherFromAnotherMother said:

How do I find a thread I created several years ago? It looks like the search parameters end at 365 days.

From your profile, check your activity and then filter by topic. You get this

Link to comment
Share on other sites

if Google's as platform is a scam network, we're quite screwed. Fact is that there's a constant battle between scammers and all the networks. Short of doing ads in-house, it's the nature of the beast. I've hit hijacks elsewhere on the web recently, so it's part of the cyclical nature of these things.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...