Jump to content
The Fattest Leech

Can't get messages to send

Recommended Posts

Hey there,

 I am trying to send a private message to someone and I keep getting a notice that *blank "cannot receive messages". They have assured me that they have inbox space. And to double check, I tried with two other posters and the same thing happens.

 I am an firefox and have cleared my cookies. What else could be happening?

 Also, I have plenty of inbox space myself because I just emptied out a few things just to be sure.

Thanks,

 Leech the Luddite

Edited by The Fattest Leech

Share this post


Link to post
Share on other sites
On 3/12/2018 at 5:47 PM, Ran said:

Could you tell me who one of these people is? I can send a test message then.

We may have fake fixed it. They instead messaged me first, and then I responded back with no issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×