Jump to content
Sign in to follow this  
Cowboy Dan

Unable to edit topic

Recommended Posts

I just began a new topic and noticed a couple of strange formatting issues that cropped up with quotes. I am trying to edit the post but neither the edit nor quote buttons can be clicked -- while the multi-quote button seems to be working. Any help on how I can edit my post?

Share this post


Link to post
Share on other sites
6 hours ago, Cowboy Dan said:

I just began a new topic and noticed a couple of strange formatting issues that cropped up with quotes. I am trying to edit the post but neither the edit nor quote buttons can be clicked -- while the multi-quote button seems to be working. Any help on how I can edit my post?

There were some very weird artifacts preventing editing. I managed to fix it by copying the link for editing the post beneath it and then changing the post identification number, and now it looks like you can edit it further with no difficulty.

Share this post


Link to post
Share on other sites
15 hours ago, Ran said:

There were some very weird artifacts preventing editing. I managed to fix it by copying the link for editing the post beneath it and then changing the post identification number, and now it looks like you can edit it further with no difficulty.

Thanks for the assistance but it seems it happened again. Same post.

Here's a link.

Edited by Cowboy Dan

Share this post


Link to post
Share on other sites
6 hours ago, Cowboy Dan said:

Thanks for the assistance but it seems it happened again. Same post.

Here's a link.

I've fixed it again. It's time consuming, so in the future, do what I said above -- right click the edit link on another post, save it, then click the # of your post to see what the comment number is. Change it in the edit link you've copied, put it in the browser, and you should be able to edit.

I'm not sure why you're having such trouble with editing. Are you using a mobile device or something odd like a weird Linux browser?

Share this post


Link to post
Share on other sites
13 hours ago, Ran said:

I've fixed it again. It's time consuming, so in the future, do what I said above -- right click the edit link on another post, save it, then click the # of your post to see what the comment number is. Change it in the edit link you've copied, put it in the browser, and you should be able to edit.

I'm not sure why you're having such trouble with editing. Are you using a mobile device or something odd like a weird Linux browser?

I'll be sure to follow the steps if the issue occurs again.

Simply using Chrome on a desktop. Looking into my files I noticed more folders in my extensions then I have extensions installed -- along with some other strange folders elsewhere in Chrome. Deleted and re-install the offending extensions/folders. Hope that fixes the issue.

Edited by Cowboy Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×