Sign in to follow this  
Followers 0
rubyist

MediaWiki API Question

3 posts in this topic

As my username would imply, I am a bit of a hobbyist when it comes to the Ruby programming language. I am looking to see what I could build with the vast amount of wiki data we have in conjunction with MediaWiki's RESTful API. 

 

Does anyone happen to know what version of MediaWiki software the AWOIAF wiki runs on?

Share this post


Link to post
Share on other sites

Apologies for the delay. Account now created. You should have an email with a temporary password.

Share this post


Link to post
Share on other sites

Version 1.24.1. No immediate plans to upgrade beyond 1.24 or perhaps 1.25, because somewhere along the way I know they made some very substantial changes to how skins were handled and we're not sure if we'll be able to wrap our heads around how to put in the changes we've made.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0