Jump to content

Board Issues 4


Angalin
 Share

Recommended Posts

  • 4 weeks later...

 

The site/cloudflare is not letting me post the new embedded Twitter links . It's flagging them as security issues. The same link was posted by another member without issue.

Sorry, you have been blocked

You are unable to access westeros.org

Why have I been blocked?

This website is using a security service to protect itself from online attacks. The action you just performed triggered the security solution. There are several actions that could trigger this block including submitting a certain word or phrase, a SQL command or malformed data.

What can I do to resolve this?

You can email the site owner to let them know you were blocked. Please include what you were doing when this page came up and the Cloudflare Ray ID found at the bottom of this page.

Cloudflare Ray ID: 88947e257c2447e2

Spoiler

 

Link to comment
Share on other sites

I think this may have to do with Twitter recently changing to X for us embed links. We need to upgrade the forum, but won't be able to do that until we get a new web server and move the site. 

I will try to see if I can hand edit the embed code to allow X links to work correctly, but until then we may be without Twitter embedding.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...