Archived

This topic is now archived and is closed to further replies.

Buckwheat

A bizzare occurence - Post numbers do not match

8 posts in this topic

We noticed today in the Games forum that the numbers on posts do not match for different people.

This is what I see. The 1000 post was made by the maid of woodlynne and it is the last post on the page. (The next page starts with a post of Bex-n-Wendy with the number 1001).

This is what everybody else seems to see. (Printscreen by Julifay Greyiron). The last post on the page is made by Bex-n-Wendy and it is the 100th of the thread.

Any idea why this might have occured and how do I fix it?

Edit: additional information: post no. 580 is missing for me. I see post 579, followed by 581. What is going on?

Share this post


Link to post
Share on other sites

Which TTTNE is it that's not working for you?

Share this post


Link to post
Share on other sites

Which TTTNE is it that's not working for you?

No. 376: Spamsmoot.

Ang yes, that was really bizarre!

EDIT: NVM Bucky has the links there already.

Share this post


Link to post
Share on other sites

Is it possible to "ignore" somebody in this forum? Because it might be that, that you're (accidentaly?) ignoring someone and you don't see their posts.

Share this post


Link to post
Share on other sites

Is it possible to "ignore" somebody in this forum? Because it might be that, that you're (accidentaly?) ignoring someone and you don't see their posts.

It is, but there is a placeholder where the post should be if you ignore someone. I don't see that in the screenshots.

Share this post


Link to post
Share on other sites