Jump to content
Angalin

Board Issues 4

Recommended Posts

I believe I've resolved the issue, but am not certain... and it's almost 5 AM here, so can't stay up too much longer.

If you see a thread that does not seem to be updating properly (i.e. you post, but when you look at the sub-forum index it does not show your post as newest post), please report the name of the thread here.

Share this post


Link to post
Share on other sites

Everything seems to be working for me again, although I think some posts were lost. Thanks Ran :) 

Share this post


Link to post
Share on other sites

I deleted things fairly aggressively to deal with what I thought the problem was, but in fact it was the fault of a broken Tapatalk install. That has been disabled until further notice.

Share this post


Link to post
Share on other sites

Another stupid question following my still unsolved original stupid question...

I was posting while distracted by other things :blush: and in quoting a number of passages from book text which I wanted to enclose in quote boxes, Ikept hitting the spoiler icon inadvertently. i'd like to fix it, but cant get the boxes to disappear.. There's probably a simple answer ... I hope?

Share this post


Link to post
Share on other sites
2 hours ago, bemused said:

Another stupid question following my still unsolved original stupid question...

I was posting while distracted by other things :blush: and in quoting a number of passages from book text which I wanted to enclose in quote boxes, Ikept hitting the spoiler icon inadvertently. i'd like to fix it, but cant get the boxes to disappear.. There's probably a simple answer ... I hope?

Been there! This is a reply to a similar question, and the same steps work for the spoiler box. :) 

 

Share this post


Link to post
Share on other sites
On 21.02.2016 at 9:29 PM, Ferocious Veldt Roarer said:

A weird problem: there's a user who has a comma in his nickname... and therefore I cannot add him to my "ignored" list. Let's call him "X, Y, Z". I try (hover over his name, click 'ignore'), and the system seems to interpret it as if I wanted to add three different users "X", "Y" and "Z" to my list.

Still not fixed, by the way.

Share this post


Link to post
Share on other sites

Yes. It's been reported as a bug but not sure if it's something they've fixed yet.

Share this post


Link to post
Share on other sites
On 3/15/2016 at 0:35 PM, kissdbyfire said:

It happens to me, always, on PC and iPad. The only way I can get rid of the unwanted quote box is going through some steps (a bit annoying, but easy enough to do)

1 - I have to click inside the quote box and 'erase' a little of the text; even just a few letters will do. And if it's just the empty quote box, you still have to click inside it and then hit the backspace key a few times. 

2 - then on the top of the quote box, click at the end of the poster's name and backspace a few times, and the whole thing disappears. 

Hope it helps. 

Going to test it now .Fingers crossed...

ETA: Well, it sort of worked..it did erase the whole quote,though ..I'll try something a bit different (erasing from the beginning of the quote instead of the end).. But this is more workable than before, anyway.

Edited by bemused

Share this post


Link to post
Share on other sites

The "content I posted in" feed is blank for me now, with just a list of things to sort by.

Edit: this post shows up in it now. So I guess you guys changed it and it reset?

Edited by RumHam

Share this post


Link to post
Share on other sites

There is a little grey rectangle at the right bottom of the page saying "chat". Is this a real new chat or an ad?

2 hours ago, JonCon's Red Beard said:

We can't insert media anymore :(

Oh no! :crying::crying::crying:

Share this post


Link to post
Share on other sites

Yeah, the upgrade finally allowed us to turn that off. We're a discussion forum, not an art installation. Sorry for those who like the embeds.

Share this post


Link to post
Share on other sites

So, kinda tangentially related to that chat function:

As I only view/use the forum from my mobile device, not sure if this affects desktop users, but the new little floating "chat" box in the bottom right corner has displaced the floating "follow/share" banner to the top of the screen. Don't use that function, so normally wouldn't care, but the little "hide/unhide" button is directly over the icon used to access new notifications, messages, edit profile, etc. So now I (for one, may not be an issue for others) can send or check PMs, as trying to tap the icon only unhide the "share/follow" banner thing. 

Just thought I'd mention it, in case others are having the same issue

Share this post


Link to post
Share on other sites
2 hours ago, R'hllors Red Lobster said:

So, kinda tangentially related to that chat function:

As I only view/use the forum from my mobile device, not sure if this affects desktop users, but the new little floating "chat" box in the bottom right corner has displaced the floating "follow/share" banner to the top of the screen. Don't use that function, so normally wouldn't care, but the little "hide/unhide" button is directly over the icon used to access new notifications, messages, edit profile, etc. So now I (for one, may not be an issue for others) can send or check PMs, as trying to tap the icon only unhide the "share/follow" banner thing. 

Just thought I'd mention it, in case others are having the same issue

Same here. I asked about it n the new chat topic, should have asked here. I'd love to be able to disable the follow/share bar.

Share this post


Link to post
Share on other sites
2 hours ago, R'hllors Red Lobster said:

So, kinda tangentially related to that chat function:

As I only view/use the forum from my mobile device, not sure if this affects desktop users, but the new little floating "chat" box in the bottom right corner has displaced the floating "follow/share" banner to the top of the screen. Don't use that function, so normally wouldn't care, but the little "hide/unhide" button is directly over the icon used to access new notifications, messages, edit profile, etc. So now I (for one, may not be an issue for others) can send or check PMs, as trying to tap the icon only unhide the "share/follow" banner thing. 

Just thought I'd mention it, in case others are having the same issue

Same here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×