Jump to content
Angalin

Board Issues 4

Recommended Posts

How do you mean, @Ckram?

 

I use the forum almost exclusively on browsers and haven't noticed any sort of slow down personally.

Share this post


Link to post
Share on other sites

@Ran, as I said on august, since july, whenever I come to the forums, chrome starts to use a lot of RAM memory. And this forum is the only site I visit that in which navigation has changed this way in the past three months. It got so bad to browse the foruns on my desktop that now I only do it in my smartphone (android chrome app, ironically).

@The Coconut God said he's experimenting the same issues.

@Gronzag said it's a chrome thing.

Share this post


Link to post
Share on other sites
Posted (edited)

@Ckram

I've always used Chrome, and don't see an issue. Do you folks have any extensions in common? If you use SHIFT+ESCAPE to show the Chrome task manager, how much memory is being used by a tab set to the forum? How about multiple tabs? 

By way of comparison, this tab where I'm typing right now is at 94MB, and slowly ticking a bit upward because Ajax calls are taking place to keep abreast of my typing and so on. This is pretty normal for a tab. But maybe something is causing you guys to get some kind of runaway memory issue, either an extension or something in the code that isn't affecting me but is affecting others.

 

If you could message me with a screencap of a fresh Chrome task manager with one or several tabs open -- it will reveal some information regarding your extensions, so bear that in mind -- it would be useful.


ETA: I should add that we haven't made any changes at all in the last few months to the system. Maybe time to do the long-overdue software upgrade, see if that helps...

Edited by Ran

Share this post


Link to post
Share on other sites

https://ibb.co/zb7KG2C

To me when using chrome, board seems to lag like a video game when ping is high. It takes a moment, maybe half a second, for a page to react to scrolling, clicking etc. 

Share this post


Link to post
Share on other sites
1 hour ago, Ran said:

@Ckram

I've always used Chrome, and don't see an issue. Do you folks have any extensions in common? If you use SHIFT+ESCAPE to show the Chrome task manager, how much memory is being used by a tab set to the forum? How about multiple tabs? 

By way of comparison, this tab where I'm typing right now is at 94MB, and slowly ticking a bit upward because Ajax calls are taking place to keep abreast of my typing and so on. This is pretty normal for a tab. But maybe something is causing you guys to get some kind of runaway memory issue, either an extension or something in the code that isn't affecting me but is affecting others.

 

If you could message me with a screencap of a fresh Chrome task manager with one or several tabs open -- it will reveal some information regarding your extensions, so bear that in mind -- it would be useful.


ETA: I should add that we haven't made any changes at all in the last few months to the system. Maybe time to do the long-overdue software upgrade, see if that helps...

https://ibb.co/zb7KG2C

To me when using chrome, board seems to lag like a video game when ping is high. It takes a moment, maybe half a second, for a page to react to scrolling, clicking etc. 

Share this post


Link to post
Share on other sites
1 minute ago, Gronzag said:

https://ibb.co/zb7KG2C

To me when using chrome, board seems to lag like a video game when ping is high. It takes a moment, maybe half a second, for a page to react to scrolling, clicking etc. 

Interesting. There's no apparent CPU usage going on in that image, and the memory is not particularly high.

Could I ask you to consider clearing your browser cache -- specifically, clear images and files, cookies probably don't need to go -- then restart the browser and try the board for a bit and see if that improves anything?

Share this post


Link to post
Share on other sites
1 hour ago, Ran said:

Interesting. There's no apparent CPU usage going on in that image, and the memory is not particularly high.

Could I ask you to consider clearing your browser cache -- specifically, clear images and files, cookies probably don't need to go -- then restart the browser and try the board for a bit and see if that improves anything?

I just did it and it's all the same. But it's still possible that the issue is on my side, specifically chrome since there are no issues with firefox.

Share this post


Link to post
Share on other sites
Just now, Gronzag said:

I just did it and it's all the same. But it's still possible that the issue is on my side, specifically chrome since there are no issues with firefox.

What version of Chrome are you on? You've probably upgraded to the latest, but if you haven't, try that.

Share this post


Link to post
Share on other sites

It says that chrome is up to date. Anyway, it's not really a big problem. It doesn't make the site unusable.

Share this post


Link to post
Share on other sites
3 hours ago, Ran said:

SHIFT+ESCAPE

Here it's: https://ibb.co/52CNpZV

However I just found out that if I zoom in enough so the side ads disappear it becames smooth and usable again. Holy shit...

Share this post


Link to post
Share on other sites
1 minute ago, Ckram said:

Here it's: https://ibb.co/52CNpZV

However I just found out that if I zoom in enough so the side ads disappear it becames smooth and usable again. Holy shit...

I haven't seen any real changes in the kind of ads we're getting. Are the ads you get when this happens videos or something? 

Share this post


Link to post
Share on other sites
2 minutes ago, Ran said:

I haven't seen any real changes in the kind of ads we're getting. Are the ads you get when this happens videos or something? 

No. The same kind of ads I saw before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×