Jump to content

Board Issues 3


Datepalm

Recommended Posts

Hi,


I think I found an error on the interactive map.



In ACOK, chapter 19, Arya is shown to be on the East shore of the God's Eye.



But, in the text it's: "To the east, God's Eye was a sheet od sun-hammered blue that filles half the world."



So should be on the West shore.


Link to comment
Share on other sites

LOL, glad I checked in here and see that the quote function isn't... functioning. I tried to look through a couple threads this morning, thought you had all gone nuts or I was going cross-eyed or something. Impossible to make sense out of posts that are quoting, then commenting, then quoting again.



Perhaps, until the quote function is working again, put the word QUOTE in front of the part you're quoting, then your comments in a new paragraph?


Link to comment
Share on other sites

LOL, glad I checked in here and see that the quote function isn't... functioning. I tried to look through a couple threads this morning, thought you had all gone nuts or I was going cross-eyed or something. Impossible to make sense out of posts that are quoting, then commenting, then quoting again.

Perhaps, until the quote function is working again, put the word QUOTE in front of the part you're quoting, then your comments in a new paragraph?

I just did that but it still looks weird in my post about Lady's return...

Link to comment
Share on other sites

Yea, I had reseted the browser this morning to stop annoying pop-up ads, and then I came here and was like WTF has it done that?!



Reading conversations with quotes, particularly with fragmentized quotes, is truly a treat. :blink:


Link to comment
Share on other sites

Yea, I had reseted the browser this morning to stop annoying pop-up ads, and then I came here and was like WTF has it done that?!

Reading conversations with quotes, particularly with fragmentized quotes, is truly a treat. :blink:

So, just quoting to check.. But everything seems to be fine here, so it doesn't seem to be a forum wide thing.. Perhaps it's browser specific?

Link to comment
Share on other sites

Is anyone else having trouble editing their member title? I've been trying a few times throughout the day and keep getting the same error. I didn't change anything else on the profile.



One of the fields you filled in requires values in a specific format, but the value you supplied did not meet this format ('Website URL').




I was trying to change it to Vamos Chilenos! I tried it without the exclamation mark to see if that was the problem but I got the same error.


Link to comment
Share on other sites

^^Yeah, me too. It also appeared in the middle of the text I was writing before posting.



ETA: Well, now I'm having more troubles with that code while surfing the site. It blocks completely certain pages, and just now it didn;t let me log in. It doesn't appear all the time, though.



Is there something we can do to avoid this happening?


Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...